Dream_Tutorial_01 Dream_Doctor_01

Post Reply
Jeploy
Posts: 3
Joined: Sat Aug 23, 2014 10:41 am

Dream_Tutorial_01 Dream_Doctor_01

Post by Jeploy » Sat Aug 23, 2014 10:58 am

Alpha version: 1.3
Bug description, with steps to reproduce: What happened is that the just refuses to load anything for me. Before that, I have finished the dream the doctor gave me when I finished Violin boy's quest. Although I found the doctor before that.

He wouldn't want to follow me to the underground entrance, but I was teleported to the underground entrance when I chose to lead him through the underground entrance.

So I did Violin boy's quest and went to the doctor, gone and done finished his dream sequence. I set fire to a beetle hole and the game crashed I shrugged it off and thought it was nothing. I reloaded a game and it only kept showing Dream_Doctor_01 with a black screen.
Have you loaded a game before encountering this bug? : no

Here is a link to the text post http://textuploader.com/oss7

User avatar
Gyrosser
Posts: 57
Joined: Sat Jul 26, 2014 7:25 pm

Re: Dream_Tutorial_01 Dream_Doctor_01

Post by Gyrosser » Thu Sep 18, 2014 3:46 pm

I think I had something similar, I closed the game without saving, and when I came back it was all black, no terrain, objects or texture of any kind, just my hotbar and character. I ran around, there were like 8 chickens walking about, and I kept finding locations like "Location_Dream_Church_01" or similar. Seemed like I could run forever in any direction. tried closing and reloading, same result. Ill keep the save in case It can be of any use.

Post Reply