Poor(ish) performance

All things Darkwood!

Poor(ish) performance

Postby stumunro » Mon Aug 28, 2017 1:27 pm

Hi all,

I have been playing Darkwood for a few hours and quite like it!

I'm playing on a 2.8GHz Core i7, GT750m (2GB DDR5) with 16GB of ram under windows.

The game frequently drops to around 30-ish fps @ 1080p which I believe to be very low for a 2D game?

I mean, Bioshock Infinite runs better at the same resolution...

Thoughts?
stumunro
 
Posts: 1
Joined: Mon Aug 28, 2017 1:21 pm

Re: Poor(ish) performance

Postby renanrischiotto » Wed Sep 06, 2017 11:18 pm

Maybe I'm very wrong in what I'm going to say now, but I think your video card is weak for the game. It's a game made with a recent engine, so make no mistake about the apparent "easy to run." But I could be wrong, maybe you should do a clean installation of your Windows (I hope it's Windows 10) or update the driver for the GPU. Try to lower the graphical settings as well.
Last edited by renanrischiotto on Tue Sep 12, 2017 8:39 am, edited 1 time in total.
renanrischiotto
 
Posts: 28
Joined: Mon Aug 28, 2017 12:44 am

Re: Poor(ish) performance

Postby Gustaw » Thu Sep 07, 2017 10:34 am

The GPU is fine, but you could update your drivers (sometimes old drivers force the game to pick up the integrated video card instead). Please post your log file.
User avatar
Gustaw
Acid Wizard
 
Posts: 784
Joined: Thu May 02, 2013 5:03 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron